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Introduction 
 
This information assumes you have already reviewed Inclusive and Accessible Content 101 and 
are familiar with Headings. 
 
 

Best Practices for Word 

 
A few best practices for creating accessible Word documents are provided below.  For 
additional training, please see “Creating Accessible Word Documents” from Level Access.   
 

• Group and alt-tag Smart Art 

• Do not use text boxes 

• Do not use tables to structure content; Tab stops may cause the content to be read out 
of order – use columns instead 

• Ensure all images are in-line with text  

• Add both figure captions and alt-text to all images and figures (charts, graphs, etc.) 

• Ensure all hyperlinks are unique and descriptive 

• Ensure headings are used with Styles and in the proper order 

• Ensure color is not used as a single identifier and all colors have sufficient foreground 
and background contrast 

• Ensure readable fonts are used (serif for printing; san serif for screens) and nothing is 
set below 10pts 

• Ensure that size, shape, location, sound, orientation, and color are not the sole means of 
communicating meaning or providing instructions 

• Use built-in headers and footers 

• Use built-in bullet and list styles 

• Do not add video or GIFs that flash or blink more than three times in a second and that 
the flashing element doesn’t occupy more than 3% of the screen space 

• Ensure all data tables have the header row set to “Repeat as header row at the top of 
each page”; that the table does not contain split or merged cells; that columns all have 
header labels 

• See other training for instructions on how to prepare fillable forms using Word 

  

https://academy.levelaccess.com/redeem/3ef23a43-eff0-4be2-84fd-f2fef5f6dfed


Getting Started with the Styles Pane 
 
The Styles Pane in Word is used to mark text as Headings.   
 
Heading 1 Title 

Heading 2 Major Topic 
Heading 3 Minor Topic 

Heading 4 Subtopic 
 
Styles do two things to text: 
 

• Apply formatting (such as typeface and color)  

• Apply tags to make Headings “clickable” and navigable to those using assistive devices 
 
 
To access the Styles Pane: 
 

1. Go to the Home tab on the ribbon in Word. 
2. Click the icon for Styles Pane in the upper right corner.  

 
 
A best practice is to use the Styles Pane along with the Document Map.   
 
The Document Map makes it simple to see what headings have been applied and whether they 
are structured in a logical hierarchy.  It also allows you to click on each heading and jump 
between sections of the document quickly.  This is especially useful with longer documents. 
 
To access the Document Map: 
 

1. Go to the View tab on the ribbon in Word. 
2. Choose Navigation Pane. 
3. Click the icon that resembles a bulleted list to access the Document Map.  

  



Short, Text-Only Documents 
 
Plain-text documents under two pages in length require a title marked as Heading 1 and body 
paragraphs marked as Normal.  
 
To make short, plain-text documents accessible: 
 

1. Set the document title (for the file itself.) 

• Go to File. 

• Choose Properties. 

• Select the Summary tab. 

• Type in the Title field. 
2. Apply Heading 1 to the title.  

• Mouse over the title to highlight it.   

• Click on Heading 1 in the Styles Pane to mark as Heading 1. 
3. Apply Normal to Body Paragraphs. 

• Mouse over the body paragraphs to highlight them.  

• Click on Normal in the Styles Pane to mark as Normal. 
 

Longer, Text-Only Documents  
 
Documents longer than two pages require:  A title marked as Heading 1; A logical outline 
structure to mark major topics as Heading 2, minor topics as Heading 3, and subtopics as 
Heading 4; Body paragraphs marked as Normal. 
 
To make longer documents accessible: 
 

1. Set the document title (for the file itself.) 

• Go to File. 

• Choose Properties. 

• Select the Summary tab. 

• Type in the Title field. 
2. Write using a logical outline to define major topics, minor topics, and subtopics. 
3. Apply Styles. 

• Title (Heading 1).  
o Mouse over the title to highlight it.   
o Click on Heading 1 in the Styles Pane to mark as Heading 1. 

• Major topic (Heading 2).   
o Mouse over the major topic to highlight it.   
o Click on Heading 2 in the Styles Pane to mark as Heading 2. 

• Minor topic (Heading 3).   
o Mouse over the minor topic to highlight it.   
o Click on Heading 3 in the Styles Pane to mark as Heading 3. 



• Subtopic (Heading 4).   
o Mouse over the subtopic to highlight it.   
o Click on Heading 4 from the Styles Pane to mark as Heading 4. 

• Body Paragraphs (Normal).   
o Mouse over the body paragraphs to highlight them. 
o  Click on Normal in the Styles Pane to mark as Normal. 

4. Design accessible tables and alt-tag them. 
5. Write alt-text for images and other visuals (or mark them as decorative.) 

 

Documents That Contain Visuals 
 
Regardless of length, documents that contain visuals need to include alt-text.   
 
Visuals include photographs, graphics (such as icons, arrows, buttons, illustrations), data 
visualizations (such as charts, graphs, or infographics).   
 
Any visual that conveys meaning needs alt-text.  The alt-text must describe everything the 
visual represents, including any data points, key takeaways, and any important information.   
 
See this article from WebAim to learn how to write descriptive alt-text.  (The option in Word to 
“Generate a description for me” is seldom accurate or useful.) 
 
If the d 
If the alt-text will be longer than 120 characters, provide a succinct alt-text and a more 
descriptive figure caption below the image. The figure caption is visible to all users. 
 
To add an alt-text to a visual: 
 

1. Right click on the visual. 
2. Select “Edit Alt Text.” 
3. Type the alt-text into the Alt Text pane. 

 

https://webaim.org/techniques/alttext/


 
 
Visuals that do not convey meaning and are simply decorative (such as solid background blocks, 
leader dots, lines or borders) should be marked as decorative.  This allows the screen reader to 
ignore the object, rather than voice information about it. 
 
To mark a visual as decorative: 
 

1. Right click on the visual. 
2. Select “Edit Alt Text.” 
3. Click the checkbox “Mark as decorative.” 

 

Documents That Contain Tables 
 
Documents that contain tables need to include alt-text and a few settings. 
 
Tables are used to organize data, not to arrange text.  Use columns or tabs to arrange text. 
 
Both document author and the user will benefit from tables that do not contain merged cells.  
Complex tables require additional remediation that can be quite involved. A best practice is to 
create simple tables and avoid merged cells. 
 
Tables should not have blank cells as this can imply missing information.   
 
All users benefit from tables that have sufficient contrast between fill colors (shading for 
columns and rows) and the text.  Tables with fill colors that are too close to the color of the text 
are hard to read and may be may inaccessible to those with color blindness.   
 
To design a simple table: 
 

1. Choose Insert from the ribbon. 
2. Choose Table. 

https://support.microsoft.com/en-us/topic/add-columns-to-a-word-document-319f3705-bc28-9da2-0ec5-eea2343274aa
https://support.microsoft.com/en-us/topic/set-tab-stops-and-paragraph-indents-in-microsoft-word-34361115-2b5a-9fcc-2d34-9d7c9e007b71


3. Mouse over to select the desired number of rows and cells or chose Insert Table. 
4. Do not merge cells and avoid fill colors that are close to the text color. 

 
Tables must have a setting applied to them to designate header rows and to allow the header 
rows to repeat across page breaks.  This is done so that the user doesn’t lose important context 
when reading the document or hearing the document using a screen reader.  
 
To cause header rows to repeat across page breaks: 
 

1. Click to highlight the top row (header row) ONLY.   
(This does not work properly if you select the entire table.) 

2. Right click and choose Table Properties. 
3. Click the checkbox to “Repeat as header row across the top of each page.” 

 

 
 
 
Tables must also be alt-tagged to describe their contents.  Write an alt-text that describes the 
purpose of the table and summarizes the data it contains.  Learn more about tables here. 
 
To add an alt-text to a table: 
 

1. Right click on the table. 
2. Select Table Properties. 
3. Choose Edit Alt Text. 
4. Type the alt-text into the Alt Text pane. 

 

https://accessibility.umn.edu/what-you-can-do/start-7-core-skills/tables


 
 
Tables should include a label that appears above or below the table and a caption to describe 
key takeaways.  The caption should be distinct from the alt-text. 
 
To insert a figure caption: 
 

1. Right click on the table. 
2. Select “Insert Caption” 
3. Choose the correct label – figure, equation, or table 
4. Type the caption. 

 
Word defaults to automatically resizing the table to fit the table contents. To turn this off: 
 

1. Right click on the table. 
2. Choose “Table Properties” 
3. Choose “Options” 
4. Uncheck “Automatically resize to fit contents.” 

 



 
  



 

  



Finalizing Documents  
 

Reviewing with “Check Accessibility” in Word 
 
A best practice is to review your document using the Accessibility Checker in Word.  This will 
alert you to any accessibility issues that need to be addressed such as missing alt-text. 
 
To check for accessibility in Word: 
 

1. Access the Review tab on the ribbon. 
2. Click the option Check Accessibility. 
3. Address any errors found under Inspection Results. 
4. Click Check Accessibility again and verify all errors have been addressed. 

 

Exporting to Accessible PDF 
 
A best practice to finalize your Word document is to convert to PDF.  
 
Always maintain a copy of your original Word file along with your PDF.  Return to the Word file 
to make any updates or edits, then export a new PDF. 
 
Converting to PDF has many benefits including: 
 

• PDF prevents document contents from being edited or changed.  

• PDFs ensure that the document’s accessibility features are preserved and easy for 
screen reader users to navigate. 

• PDFs ensure compliance with Web Standards Procedure IT-PR04.  (Documents hosted 
on public-facing websites are required to be PDFs.) 

• PDF ensures hyperlinks are “clickable.” 

• PDF ensures the table of contents is “clickable” and automatically generates “clickable” 
bookmarks found in the Bookmarks Panel in Adobe Acrobat.   

• PDFs can be used to create fillable forms in Acrobat or Adobe Sign. 
 

To convert to PDF: 
 

1. Choose File > Save A Copy. 
2. Choose PDF under File Format. 
3. Choose “Best for electronic distribution and accessibility.” 
4. Click Export. 

 
Avoid the option “Best for printing” as this transforms the entire document into an image.  
Screen readers cannot recognize the text or voice it to the user. 
 

https://policy.uta.edu/doctract/documentportal/08D896FA5D03734F625F706AF8BEFF89


Reviewing with the Accessibility Checker in Adobe Acrobat 
 
A best practice is to review your document with the Accessibility Checker in Adobe Acrobat 
after exporting to PDF.   
 
Use the Accessibility Checker in Adobe Acrobat after using Check Accessibility in Word, 
addressing any issues, and exporting to PDF. 
 
To use the Accessibility Checker in Adobe Acrobat: 
 

1. Open the document in Acrobat. 
2. Choose Tools. 
3. Click Accessibility. 
4. Click Full Check. 
5. Choose all checkboxes on the Accessibility Checker Options dialog. 
6. Click Start Checking. 
7. Review and address accessibility errors in the Accessibility pane. 

 
If errors are found, return to the Word document and fix them, then re-export to PDF. 
Accessibility errors corrected in PDF are not carried over to Word.  If the error is addressed at 
the source and corrected in Word, the error will not appear in PDF. 
 
This final step helps you verify that your document is completely accessible. 
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